Search found 5 matches

by fawkes
Mon Apr 06, 2020 5:56 pm
Forum: Editor
Topic: Bugs in editor
Replies: 4
Views: 461

Re: Bugs in editor

Could there be platform differences for the editor? Some of the issues might not appear on Mac, but on Windows and vice versa. I assume you're using C++ for the editor codebase, and cross compiling the same code to different platforms. It's possible that for the most part the result is the same, but...
by fawkes
Sun Mar 29, 2020 12:48 pm
Forum: Editor
Topic: Bugs in editor
Replies: 4
Views: 461

Bugs in editor

Here are a couple of bugs that I found: 1) Bones in animation mode sometimes don't align: https://i.imgur.com/7wKOLqx.png 2) When I open "Control points motor" editing and select Animate tab, then animation data doesn't show up unless the mouse cursor moves over it (probably that triggers some sort ...
by fawkes
Thu Mar 26, 2020 8:00 pm
Forum: Editor
Topic: Request: Reset attributes to default values
Replies: 1
Views: 322

Request: Reset attributes to default values

Could you please add a possibility to reset attributes to their default values? When I add motors and then experiment by changing their attributes, often I want to reset a couple of them back to default values. It would be good if every attribute had a button or a shortcut that would just reset. Oth...
by fawkes
Thu Mar 26, 2020 7:27 am
Forum: Editor
Topic: Bug: Mesh overlay blocks the rigging view
Replies: 2
Views: 361

Re: Bug: Mesh overlay blocks the rigging view

:o You fixed it very quickly!
Thanks a lot!
by fawkes
Wed Mar 25, 2020 6:18 am
Forum: Editor
Topic: Bug: Mesh overlay blocks the rigging view
Replies: 2
Views: 361

Bug: Mesh overlay blocks the rigging view

When the rigging view is opened and a new image is added to it, then the mesh overlay covers the entire image, thus making it impossible to work with. When I switch back to mesh view and then again back to rigging view, the mesh overlay is gone and visible only on the outline of the image, which is ...