Creature Trial crashes on start

Discuss issues pertaining to the Creature Animation Editor here.
Post Reply
ElPsyCongroo
Posts: 3
Joined: Thu Feb 16, 2017 4:36 am

Creature Trial crashes on start

Post by ElPsyCongroo » Thu Feb 16, 2017 4:40 am

I downloaded the trial of Creature and it won't start. It says Creature.exe stopped working and asks if I want to debug the problem. The window is all black. I have a 64 bit comp running windows 10 at 8 gb of RAM so I feel like it shouldn't be a hardware problem. I have tried a few previous versions and got the same problem.

chong
Posts: 835
Joined: Thu Feb 19, 2015 2:21 am

Re: Creature Trial crashes on start

Post by chong » Thu Feb 16, 2017 6:01 am

Hello,

Do you mind posting what your system configuration is? What graphics card ( GPU ) are you running?

Thanks

ElPsyCongroo
Posts: 3
Joined: Thu Feb 16, 2017 4:36 am

Re: Creature Trial crashes on start

Post by ElPsyCongroo » Thu Feb 16, 2017 6:19 pm

THis one I think:

http://www.amd.com/en-us/products/graph ... book/7400m#

I'm not sure what you meant by system configuration though

chong
Posts: 835
Joined: Thu Feb 19, 2015 2:21 am

Re: Creature Trial crashes on start

Post by chong » Thu Feb 16, 2017 6:41 pm

Hello,

Thanks for the reply. I suspect it might have something to do with the drivers or the GPU.
Creature relies on proper OpenGL core 3.3+ drivers to run; on the website it states that the hardware you have does support the standard but in general, we have had some issues with the AMD/ATI HD cards, especially when the symptom is a black/blank screen. This definitely points to either a hardware GPU or driver issue.

We do try our very best to make sure that Creature runs on a wide variety of platforms but given how GPU intensive it is, it might be difficult to make it work on all laptop GPUs.

Have you an opportunity to try installing it on a different machine?

Cheers

ElPsyCongroo
Posts: 3
Joined: Thu Feb 16, 2017 4:36 am

Re: Creature Trial crashes on start

Post by ElPsyCongroo » Thu Feb 16, 2017 7:24 pm

Sadly this is my only machine =/

You mentioned drivers could be an issue. Think you could point me towards where I could download the relevant ones? I'd like to at least give that a try. Feature-wise I think this is a much more advanced and exciting program than Spine so I'd really like to give it a go.

Thanks for your quick responses =]

chong
Posts: 835
Joined: Thu Feb 19, 2015 2:21 am

Re: Creature Trial crashes on start

Post by chong » Thu Feb 16, 2017 7:28 pm

Hello,

So it might help checking out the AMD/ATI website for drivers you can try.
There was a very similar issue that another studio encountered on AMD/ATI cards, after they updated their drivers things went back to normal. However, they were running professional grade ATI GL cards so those might have proper updated opengl drivers. I am not sure about the ones you are running ( the HD series )

Update: Your card is listed here on the performance benchmarks: http://gpu.userbenchmark.com/SpeedTest/ ... n-HD-7400M

It does not look like it has enough GPU performance to run Creature properly even if the drivers worked since Creature is heavily GPU dependent.

Cheers

Post Reply